Google wants you to use an up to date version of Chrome

Google, just like Microsoft and probably any other company on the planet that produces software, wants you to use the most recent version of Google Chrome and not older versions.

The company tries to keep Google Chrome users current through various means, but most importantly updating services that will check for and download Chrome updates automatically whenever discovered.

Google announced yesterday that it plans to tighten the screws just a little bit for users on older versions of Chrome.

To be precise: older versions of Google Chrome refers to version 53 and older of the browser. Chrome 53 was released on August 31, 2016 to the release channel, and the current stable version of the browser is Chrome 55.

gmail basic html

Google plans to display a banner on Gmail to users of Chrome 53 and below that encourages them to update the browser to the latest version.

The company notes that the reminder won’t help Windows XP or Windows Vista users, as Chrome 49 was the last version of the browser released for those systems. Google dropped support for both operating systems back in April 2016.

The only option that XP or Vista users have according to Google is therefore to upgrade Windows, or switch to another operating system that Google supports with regular browser updates.

Another option, that Google does not mention for obvious reasons, is to use a different browser to access Gmail. Mozilla supports XP and Vista until at least September 2017.

Google notes that both operating systems are no longer supported by Microsoft. This is not entirely true, as Vista is still supported until April 2017. Google used the same argument in 2015 when it announced end of support for XP and Vista in April 2016.

The banner, which Google plans to show as early as February 8 on Gmail, is just the first step in Google’s masterplan to get users to upgrade Chrome or their systems.

Starting December 2017, the company may redirect Gmail users who connect to the site using Chrome 53 or earlier to the basic HTML version of the website.

In case you are interested, you can switch to the basic HTML version of Gmail by following this link: https://mail.google.com/mail/u/0/h/1pq68r75kzvdr/?v%3Dlui

Certain features are not available if you are using the basic HTML version of Gmail. This includes Chat, the spell checker, keyboard shortcuts, adding or importing contacts, custom “from” addresses, and rich formatting.

Use the following link to switch back to the standard version of Gmail: https://mail.google.com/mail/u/0/?nocheckbrowser

So, if you run Chrome on XP or Vista, or Chrome 53 or older on an operating system that is still supported, and use Gmail, you will be moved to the basic HTML version of the service eventually.

Now you: what is your take on the change?

Ghacks needs you. You can find out how to support us here or support the site directly by becoming a Patreon. Thank you for being a Ghacks reader.

The post Google wants you to use an up to date version of Chrome appeared first on gHacks Technology News.

Powered by WPeMatico

eBay